You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

Gemfile.lock 2.2KB

  1. GEM
  2. remote: https://rubygems.org/
  3. specs:
  4. activemodel (6.0.2.1)
  5. activesupport (= 6.0.2.1)
  6. activerecord (6.0.2.1)
  7. activemodel (= 6.0.2.1)
  8. activesupport (= 6.0.2.1)
  9. activesupport (6.0.2.1)
  10. concurrent-ruby (~> 1.0, >= 1.0.2)
  11. i18n (>= 0.7, < 2)
  12. minitest (~> 5.1)
  13. tzinfo (~> 1.1)
  14. zeitwerk (~> 2.2)
  15. ast (2.4.0)
  16. awesome_print (1.8.0)
  17. backports (3.16.1)
  18. concurrent-ruby (1.1.6)
  19. dotenv (2.7.5)
  20. faraday (1.0.0)
  21. multipart-post (>= 1.2, < 3)
  22. i18n (1.8.2)
  23. concurrent-ruby (~> 1.0)
  24. jaro_winkler (1.5.4)
  25. jwt (2.2.1)
  26. minitest (5.14.0)
  27. multi_json (1.14.1)
  28. multi_xml (0.6.0)
  29. multipart-post (2.1.1)
  30. mustermann (1.1.1)
  31. ruby2_keywords (~> 0.0.1)
  32. oauth2 (1.4.4)
  33. faraday (>= 0.8, < 2.0)
  34. jwt (>= 1.0, < 3.0)
  35. multi_json (~> 1.3)
  36. multi_xml (~> 0.5)
  37. rack (>= 1.2, < 3)
  38. parallel (1.19.1)
  39. parser (2.7.0.3)
  40. ast (~> 2.4.0)
  41. pg (1.2.2)
  42. rack (2.2.2)
  43. rack-protection (2.0.8.1)
  44. rack
  45. rainbow (3.0.0)
  46. rake (13.0.1)
  47. rexml (3.2.4)
  48. rubocop (0.80.1)
  49. jaro_winkler (~> 1.5.1)
  50. parallel (~> 1.10)
  51. parser (>= 2.7.0.1)
  52. rainbow (>= 2.2.2, < 4.0)
  53. rexml
  54. ruby-progressbar (~> 1.7)
  55. unicode-display_width (>= 1.4.0, < 1.7)
  56. ruby-progressbar (1.10.1)
  57. ruby2_keywords (0.0.2)
  58. sinatra (2.0.8.1)
  59. mustermann (~> 1.0)
  60. rack (~> 2.0)
  61. rack-protection (= 2.0.8.1)
  62. tilt (~> 2.0)
  63. sinatra-contrib (2.0.8.1)
  64. backports (>= 2.8.2)
  65. multi_json
  66. mustermann (~> 1.0)
  67. rack-protection (= 2.0.8.1)
  68. sinatra (= 2.0.8.1)
  69. tilt (~> 2.0)
  70. sucker_punch (2.1.2)
  71. concurrent-ruby (~> 1.0)
  72. thread_safe (0.3.6)
  73. tilt (2.0.10)
  74. tzinfo (1.2.6)
  75. thread_safe (~> 0.1)
  76. unicode-display_width (1.6.1)
  77. zeitwerk (2.2.2)
  78. PLATFORMS
  79. ruby
  80. DEPENDENCIES
  81. activerecord (~> 6.0)
  82. activesupport (~> 6.0)
  83. awesome_print (~> 1.8)
  84. dotenv (~> 2.7)
  85. oauth2 (~> 1.4)
  86. pg (~> 1.2)
  87. rake (~> 13.0)
  88. rubocop (~> 0.80.1)
  89. sinatra (~> 2.0)
  90. sinatra-contrib (~> 2.0)
  91. sucker_punch (~> 2.1)
  92. RUBY VERSION
  93. ruby 2.6.5p114
  94. BUNDLED WITH
  95. 2.1.4